Avada Forums Community Forum Avada Blog Grid Layout will not display properly

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • darthtraders
    Participant
    Post count: 2

    Hello,

    I am unable to get the Grid to display properly. It will never display as set. For example: If I select 3 columns, 3 posts per page, 2 posts will be side by side, and the 3rd will wrap down to another row. If I select 2 columns, 2 per page, they will stack on top of each other, with a blank space where the post should actually be.

    I’ve played with margin and padding settings. This does nothing. I’ve tried different size containers, to no avail. I’ve tried with and without sidebars, to no avail.

    However, if I choose nested 1/3, 1/3, 1/3 columns and add “grid blog’ element to each 1/3, all 3 posts display side by side.

    Any help would be greatly appreciated.

    Jeanwandimi
    Participant
    Post count: 1

    Did you get help on this?

    JmaartenW
    Participant
    Post count: 2

    Did you get any help with this?

    I have 2 websites doing exactly the same thing. one with blog posts in grid and the other with portfolio module.

    its definitely a bug as this was working correctly when the site was built!!!

    anyone still got an active support agreement because they need to sort this.

    GaryManoim
    Participant
    Post count: 2

    Also of the 30 sites I update so far 6 have the same issue I am sure this is a bug

    Ammar. S
    Keymaster
    Post count: 2431

    Hello There

    Please know that there is no bug with the blog or portfolio grid, please make sure of the following if you are seeing otherwise.

    1. That you are on the latest version of Avada that is 7.8.1
    2. That you are not using any image optimiser plugin such as Smush or etc causing this issue.

    Thanks

    -Ammar

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.