Avada Forums Community Forum Avada BBPress Header Issues — Breadcrumbs Forum link yields different header

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Thonex
    Participant
    Post count: 8

    Hi Avada gurus!!

    So, my site is looking great, and the last thing is for me to get my BBPress forums looking great. Here is the issue I’m having:

    When I go to the Forums or Topics, the header looked like I had planned. I use the Default header with a transparent setting for most of the site and it translates well for the most part:

    Homepage menu
    Home page menu

    Forums Index page menu
    Forum Index Page

    However, when I use the breadcrumbs to go to the Forums page, I get this:

    Bad forums menus — notice the search bar colliding with the transparent (gray) menu.
    Bad menu using breadcrumbs

    It’s clearly using a Global Header Layout even though I have a Forums Custom layout header that I chose for “All Forums”. Somehow Forums via breadcrumbs trigger the Global Header vs Forums Custom Layout Header. I’ve spent all day looking around to solve this… any ideas?

    Any help would be greatly appreciated.

    Thanks.

    Cheers,

    Andrew K

    • This topic was modified 1 month, 1 week ago by Thonex.
    • This topic was modified 1 month, 1 week ago by Thonex.
    Thonex
    Participant
    Post count: 8

    Or I guess, put another way:

    Do breadcrumb links always use Default Menus (as opposed to Custom Layout menus)? Because that’s what it looks like.

    Thanks.

    Cheers,

    Andrew K

    Thonex
    Participant
    Post count: 8

    Does anyone have any ideas?

    Totally at a loss here.

    Thanks.

    Andrew K

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.