Avada Forums Community Forum Avada 7.7 broke entire site

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • e-disti
    Participant
    Post count: 6

    I upgraded to avada 7.7 and all custom css is gone, fonts are changed, logo missing … like all settings got to default values. Any suggestion?

    Shaminder
    Keymaster
    Post count: 140

    Hi

    Updates are not meant to remove any CSS styling or settings. All your content, Avada options/CSS (if added in Avada options ⇒ Custom CSS) is stored in Database tables. Even if we delete the theme and add it back, the option would still be intact
    I would suggest that you check for cache issues. Purge any browser/plugin cache and check the content in an incognito/private mode of your browser. Reset the Avada cache by going to WordPress admin panel dashboard → Avada → Options → Performance
    Finally try adding a random parameter at the end of the URL like yourdomain.com?123. This will mostly load a non cached version

    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

    e-disti
    Participant
    Post count: 6

    You are wrong. As soon as I update from 7,6 to 7.7 all custom css and settings are gone (after avada makes some updating)…

    I fixed it by doing backup of all settings before upgrade and then importing them back in … but this is really unusual …

    Shaminder
    Keymaster
    Post count: 140

    Hi

    There is no wrong here. This is how all themes and plugin are updated in WordPress. The old folder is deleted and a new folder is added. If this was true, it would affect all sites using Avada and in every Avada update
    Can you share details on where the custom CSS was added. Also, was it just the CSS or other Avada options were missing too?

    Thank you!

    Shaminder

    e-disti
    Participant
    Post count: 6

    All options were default Avada’s; everything I changed (color, logos, custom css) was lost …

    Some page appeared after I click to update Avada – that avada is upgrading fonts, options, etc … and after that everything changed to default. And then next window something about Avada 4 was written, I forgot, it seemed strange to me,why avada 4 if it is 7.7 … and to update shortcodes, etc …

    Like I said – strange 🙂

    csmediastuff
    Participant
    Post count: 2

    My site crashes after installing the new Core Builder. The site produces the wordpress error “Something Went Wrong”. This will be the third time an Avada Update has crashed my site. I’m done. Moving to Elementor for an implementation that is lightweight and has less of an impact on site rank.

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @Csmediastuff

    I have checked your previous ticket, it appears that for some reason your plugin files are not being completely transferred and that could be causing this issue, in order to solve this you can simply manually install the updated plugins via Appearance > Plugin(s) tab.

    We have thousands of customers who are updating on regular basis and there is no issue with theme crashing on update at all, unless you are either updating from a very older version and there is incompatibility between plugins and theme itself, which shouldn’t also happen if the documentation post here is followed => https://theme-fusion.com/documentation/avada/installation-maintenance/updating-avada-older-versions/

    However, I am sending you an email on the associated address with this account, please check it and respond so we can further assist you with this issue.

    Thanks

    -Ammar

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.