Avada Forums Community Forum Avada 5.7.1: Google Map Api issue

Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • euristica
    Participant
    Post count: 1

    Hello,
    as you can see, i have an issue with Google Map:
    https://www.fornoiaio.it/contatti/

    I have check with Google Maps Platform API Checker:

    Maps Platform Report
    SUCCESS: Woohoo! This site is correctly using an API key when loading the Maps JavaScript API v3.

    ERROR: The Google logo or copyright notice appears hidden from view. Per our Terms of Service, do not obscure any branding elements when displaying a Google Map.

    JS API Call:
    https://maps.googleapis.com/maps/api/js?key=AIza*****-kW4&language=it&ver=1

    Any suggestion?

    Michael C
    Keymaster
    Post count: 549

    The console in the browser will let you know the problem here – Geocoding Service: This IP, site or mobile application is not authorized to use this API key. Request received from IP address —-, with referer: — For more information on authentication and Google Maps JavaScript API services please see: https://developers.google.com/maps/documentation/javascript/get-api-key

    Note, you also have active support, so can also submit a ticket at – https://theme-fusion.com/support/submit-a-ticket/

    Herzbert70
    Participant
    Post count: 1

    Hello euristica,

    I have the same problem with google maps and same error code from Google API Checker. I see you have solved the problem. Maybe you could share your solution?

    Thank you very much in advance!

    Herzbert70

    Michael
    Keymaster
    Post count: 750

    Hi @herzbert70

    You have active theme support and because our support team does not provide support via the community forum, please create a ticket using the link below and our team will gladly help

    Click Here To Get Avada Support

    We look forward to helping you!

    Thank you kindly

    maierz3948
    Participant
    Post count: 1

    Did anyone ever find a solution? I just need to know why Google Checker is saying that its logo is being hidden not allowing me to load the map.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.