Avada Forums Community Forum All style information missing after migration (Avada)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • DeeTomlin
    Participant
    Post count: 4

    I’m having to move my WP hosting site to a new provider. I’ve migrated my site to a new location – twice now, once entirely manually (FTP etc) and once using All In One Migration Plugin. Both times I get the same result: WordPress appears to work perfectly – the dashboard is ok, Avada says its happy [the domain name is unchanged], I can edit pages etc.

    But when I try to view my actual website its as if all the style information is missing – the text and images are there, but zero formatting.

    First thought was a cache issue, so I’ve been clearing all the cache I can find. Browser. Avada. Host side. I don’t have any caching plugins. No difference.

    Am I barking up the wrong tree – might it be a different problem than cache?

    Ammar. S
    Keymaster
    Post count: 2438

    Hello @DeeTomlin

    Can you try disabling your JS and CSS compilers and then reset your Avada cache, once its done try checking the site again once please.

    Thanks

    -Ammar

    DeeTomlin
    Participant
    Post count: 4

    Thanks for the response! As it happens I’ve just fixed the problem and, as I was beginning to suspect, it had nothing to do with cache.

    It turns out that when I made my first attempt at the migration, using FTP to transfer files, I managed to mess up file ownerships so that WordPress didn’t have the permissions it needed (Site Health / Info / Permissions shows this).

    Running the All In One Migration on top of that didn’t fix the problem as the files already existed.

    So I just deleted all the old files, did a fresh install and then All In One Migration and it worked!

    Maybe this will help someone else in the future…

    Ammar. S
    Keymaster
    Post count: 2438

    Hello Dee

    Great to hear that, thanks for sharing the solution here for other members 🙂

    Thanks

    -Ammar

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.