Avada Forums Community Forum After updating to Avada 6.1.2: Only mobile version in Explorer

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hundemeister
    Participant
    Post count: 5

    After updating my website looks like a mobile website on the desktop.

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @hundemeiste

    Please double check your responsive breakpoints from Avada > Theme Options > Responsive Tab in this case, also make sure that none of your custom CSS is forcing it or any other 3rd party plugin for that matter.

    Thanks

    -Ammar

    Hundemeister
    Participant
    Post count: 5

    Hi Ammar.
    Thank you for comming back to me.

    The problem of the mobile version is only in the Explorer. For all other browsers the view works perfectly. I assume that this is not a setting error in the theme. Is that correct?

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @Hundermeister

    That is correct, if the issue is only with IE then it must be something else, probably caching or some other IE extension? also please double check this option inside your Avada > Theme Options > Performance Tab => https://share.getcloudapp.com/NQue67Jw

    Hope this helps 🙂

    Thanks

    Hundemeister
    Participant
    Post count: 5

    Hi Ammar.

    The problem is solved. Thank you very much!!! It was the thing with the asynchron loading of the Media-Queries…
    You are brilliant. Thanks.

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @Hundemeister

    Awesome, glad to hear that we could assist 🙂
    have an amazing weekend sir!

    janestone
    Participant
    Post count: 4

    But after turning off “Load Media-Queries Files Asynchronously”, some fonts become default and bold. How to fix this?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.