Avada Forums Community Forum ACF Fields & Conditional Rendering

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • NovOleg
    Participant
    Post count: 12

    I created a custom ACF field for categories. Next, I created a Layout for the categories archives. In this Layout, I created sections with conditional rendering based on the value of a custom ACF field: (ACF Field) -> {field_name} EqualTo {field_value}. And these sections are not rendered. At the same time, if I simply display the field value through the “ACF Text” block in this Layout, then the value is displayed correctly, that is, Layout have access to the value of this field.
    What can be wrong?

    P.S. In several early topics, I never got answers to my questions. It feels like I’m just writing to nowhere. Yes, my support period is over, but I, like everyone else here, paid money for this product. I do not need some kind of super custom, I do not ask you to go to my site and fix something. I want to understand whether I did something wrong or the functions declared in the product do not work as expected.
    If this forum is not the right place to report product issues, maybe developers should create a separate bug tracker to get feedback from users about broken features and be able to fix them quickly.
    Best wishes.

    Michael C
    Keymaster
    Post count: 540

    Looks like a bug specific to categories/archives. Will be fixed in the next update.

    NovOleg
    Participant
    Post count: 12

    Thanks for the reply, it’s nice to have feedback.

    NovOleg
    Participant
    Post count: 12

    And please add custom post types and custom taxonomies to Conditional Rendering in Layout Sections.

    • This reply was modified 3 weeks ago by NovOleg.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.