Avada Forums Community Forum Blog page shows Comment below Post Entry Reply To: Blog page shows Comment below Post Entry

Renier Cilliers
Participant
Post count: 1

Just disable the function, go to the back-end view of your site, on the top right hand, select the dropdown Screen options, make sure you have the tab “Discussion” ticked. Then save and reload the page.

Below the page builder you’ll find a tab “Discussion”
Disable Comments by unticking the box. Update and reload.

Hope it helps.