Avada Forums Community Forum wordpress critical error: fusion builder Reply To: wordpress critical error: fusion builder

Ammar. S
Keymaster
Post count: 2438

Hello @poorphilly

Your earlier email provided other versions

Huidig thema: Avada (versie 6.1.2)
Huidige plugin: Fusion Builder (versie 2.1.2)

However, if you are still seeing the issue this will require our team to take a closer look as this issue is not related to Avada but could be system / site specific.

Click Here to Get Avada Support

Thanks

-Ammar