Avada Forums Community Forum Plugin Fusion Builder (2.1.2) creates a WP error Reply To: Plugin Fusion Builder (2.1.2) creates a WP error

Ammar. S
Keymaster
Post count: 2345

Hello KaB

Yes, the incompatibility between plugins and Avada itself could be the issue, make sure you are on latest version of both of them 🙂

Thanks

-Ammar