Avada Forums Community Forum The Plugin "WP Google Maps" needs an upgrade (6.4.09 -> 7.10.31). Reply To: The Plugin "WP Google Maps" needs an upgrade (6.4.09 -> 7.10.31).

Michael
Keymaster
Post count: 715

Jo @n_n

That particular plugins is not a part of Avada, it must be a 3rd party plugins that you added to your install

Thank you kindly