Avada Forums Community Forum The Plugin "WP Google Maps" needs an upgrade (6.4.09 -> 7.10.31). Reply To: The Plugin "WP Google Maps" needs an upgrade (6.4.09 -> 7.10.31).

n_n
Participant
Post count: 38

Don’t see it under Avada Plugins either. How can I update it?