Avada Forums Community Forum Can not install Slider plugin Reply To: Can not install Slider plugin

gualtierocarraro
Participant
Post count: 1

For me it’s still not working, I get this message:
Service Unavailable

Plugin not activated. A higher version of LayerSlider WP is needed for this theme. Please update the plugin.

I’m working with
Avada version 5.5.2, WP version: 4.9.6 and trying to install Revolution slider v5.4.8

It’s the same error I got yesterday. Then the error became “Something went wrong with the plugin API”