Avada Forums Community Forum Trying to update required Rev Slider plugin and get the following error message Reply To: Trying to update required Rev Slider plugin and get the following error message

Michael C
Keymaster
Post count: 540

Please check the other recent thread regarding this – https://theme-fusion.com/forums/topic/can-not-install-slider-plugin/

Note, the hosting issue should be resolved now so if you retry it should work. Alternatively you can also try downloading from Support > My Account – Avada Plugins on this website.