Avada Forums Community Forum Avada Version 3.9.3 compatible with WordPress 4.9.6 Reply To: Avada Version 3.9.3 compatible with WordPress 4.9.6

Michael
Keymaster
Post count: 750

Hi @DavidTalWrites

That is a very old version of Avada and to ensure it is compatible with the latest WordPress etc you need to update the theme.

When it does come to updating and you are ready to do so, be sure to follow our update instructions. These are our detailed update instructions:

Updating from an old version of Avada? -> http://bit.ly/2pPNngZ

Important Update Info -> http://bit.ly/1FAmQpu

How to Update -> http://bit.ly/1H8JGzo

Fusion Patcher -> http://bit.ly/1QSd8Ol

Avada Change log -> http://bit.ly/1EK5mAg

Something else that is important is to also ensure any patches that our team releases between update cycles are applied as part of ongoing maintenance for your install and always clear your cache plugins post update

Patches are applied at the click of a button as explained in this help file -> http://bit.ly/1NAWVwM

Thank you kindly