Avada Forums Community Forum Is Avada theme compatible with PHP7 Reply To: Is Avada theme compatible with PHP7

revans0636
Participant
Post count: 69

Yes. The Requirements for Avada page answers your question as follows: “To use Avada, please make sure you are running WordPress 4.6 or higher, PHP 5.6 or higher, and MySQL 5.6 or higher (for legacy environments also PHP versions 5.3.x will work but it is recommended to be on at least PHP 5.6 and preferably PHP 7.0.” Ref: https://theme-fusion.com/documentation/avada/getting-started/requirements-for-avada/. (Note: Searching the Avada site for “Requirements For Avada” also returned Minimum PHP Version Required for WP + Avada, (https://theme-fusion.com/documentation/avada/knowledgebase/minimum-php-version-required-for-wp-avada/) which indicated the minimum PHP required is v5.3.)

Personal experience is PHP 5.6+ and above will work OK with the current v5.5.1 Avada theme; my personal recommendation would be to follow the WP guidance, which now says PHP 7.2 (https://wordpress.org/about/requirements/).

Avada definitely works with PHP 7.