How to fix page content that is not parsable by Fusion Builder

03/12/2018

If you switch from the standard WordPress editor to Fusion Builder, and see the popup as shown in the image below, it is due to one of the following reasons:

Invalid content editing in default editor Invalid structures of shortcodes (elements) were created with the shortcode generator; or HTML tags have been added to the page contents without using Fusion Builder. Check through the HTML for stray or incomplete tags.

Third party plugins altering the page contents A plugin has altered your page content by adding extra content without Fusion Builder shortcodes (elements). Try deactivating your plugins (except Fusion Builder and Fusion Core) to find the culprit.

Content contains outdated shortcodes This will happen, in particular, if you have updated from an older version, or copied code from a pre 5.0 version of Avada. See our link to converting Fusion Builder pages here.