Minimum PHP Version Required for WP + Avada

Minimum PHP Version Required for WP + Avada

09/05/2018

If you've recently updated to Avada 5.0 and are met with this error:

Copy to Clipboard

This means that you're on an old version of PHP. To fix this error, please update to PHP version 5.3 or higher. After updating your PHP version, please make sure to clear all your caches.To view other requirements for Avada, click the button below

Full Avada Requirements

Recent Posts

Recent Tweets

For privacy reasons Twitter needs your permission to be loaded. For more details, please see our Privacy Policy.
I Accept