Fatal Errors Related To Framework Plugins After Upgrade

Fatal Errors Related To Framework Plugins After Upgrade

14/05/2018

If you have upgraded to the latest version of Avada you suddenly get a fatal error message like the one below, related to some plugin within the Avada framework, please read the information below.

Fatal error: Cannot redeclare layerslider_enqueue_content_res() (previously declared in wp-contentpluginsLayerSliderlayerslider.php:xx) in wp-contentthemesAvadaframeworkpluginsLayerSliderlayerslider.php on line xxx

Likely Cause: If you were running a previous version of Avada where you installed slider and other features in your plugins, than the most likely cause is that you have duplicate plugins that are in conflict with the latest theme. The latest version of Avada integrated these plugins directly into the theme itself and no longer requires these plugins to be installed in your plugins folder. In fact, they can't be.

Solution: Deactivate or completely remove the duplicate slider plugin, or other duplicate plugin. The sliders will appear in your admin menu section. There is no need to do anything further to dix the issue.

Recent Posts

Recent Tweets

For privacy reasons Twitter needs your permission to be loaded. For more details, please see our Privacy Policy.
I Accept